Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: WinXP problem
From: Neon John (johngd_at_bellsouth.net)
Date: 2003-12-24


I have a little problem that isn't directly RockBox related but since y'all
are all experts... :-)

Running WinXP Pro with all the patches on this laptop (Dell Inspiron). When I
plug in the Recorder, it pops up a window that asks what to do. If I say
"Open folder for viewing", all is fine in that instance of Explorer.

The problem is, if I open another instance of explorer, that drive doesn't
appear in the list of available drives. If I type the drive letter explicitly
on the URL line, it goes there but the drive is described as "raw" and will
not accept long file names.

If I try to set up any kind of autorun.inf, the same problem arises. No
instance of explorer opens, of course, and the new drive letter does not
appear in the list of drives that a manually opened instance of Explorer
shows. Again, if I type the letter explicitly, it will go there but again
mounts as "raw".

Perhaps a related problem, I want to force the Archos drives to not use a
recycle bin and not to store system information. I can set these parameters
but they don't stick. When I dismount the drive, the settings go away.

Halp!

TIA,
John

---
John De Armond
johngdDONTYOUDARE_at_bellsouth.net
http://bellsouthpwp.net/j/o/johngd/
Cleveland, Occupied TN



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa