Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: USB + Charging
From: SteamShip (steamship_at_sbcglobal.net)
Date: 2004-01-02


I noticed a similar issue, which completely resolved when I bought new
batteries. I'm guessing they have a batch of defective default batteries
that shipped with new units.

----- Original Message -----
From: <hdavidlists_at_free.fr>
To: <hdavidlists_at_free.fr>
Cc: <rockbox_at_cool.haxx.se>
Sent: Friday, January 02, 2004 2:51 PM
Subject: USB + Charging

> Hi all,
>
> As my 20gig harddrive crashed, i bought myself a new 40gig harddrive, a
seagate
> momentus. I am now into the process of refilling it with my mp3s. Here
start my
> problems.
>
> I start with a full battery, charger is plugged in and detected by
rockbox,
> rockbox does not charge the battery, the battery goes empty has the drive
drain
> the juice from the battery(till here everything is normal ), but it will
not
> start charging (when i checked voltage was around 4.60volts). The
copying
> process keeps going, draining the battery a bit more... And then windows
gives
> me nice CRC failed errors...
>
> I even saw on my archos displaying a flashing fullbattery icon (that's
when i
> checked and got a 4.6v in the debug menu). In general a reboot on the
archos
> help, as charging starts then.
>
> All this seems really wierd to me. Any ideas ?
>
> Archos recorder 20, version1, flashed, Rockbox version 30-12-2003.
batteries
> are brand new.
>
> Thanks for your help
>
> henri
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa