Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Correct startup behavior for Recorder v2??
From: Wolf_Bulk_Mail (wolf_bulkmail_at_comcast.net)
Date: 2004-01-04


Jrg -

Well, thanks to your prompting, I did get brave and did successfully
flash my Archos tonight - very easy (the instructions online were very
clear). All went well and my power button issue has now been resolved.
It turns on (and stays on) with just a simple 1/2 second or so click of
the 'on' button. Very nice! Thank you,

- Eric

-----Original Message-----
From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se] On
Behalf Of [IDC]Dragon
Sent: Friday, January 02, 2004 6:18 PM
To: rockbox_at_cool.haxx.se
Subject: Re: Correct startup behavior for Recorder v2??

> When turning on my recently-purchased Archos Recorder v2 (20gig), I
have
> to hold the "on" button for something like 3 seconds or so before the
unit
> will turn on and stay on. Whether the charger is connected or not,
this
> behavior is the same.

The software needs to flip a bit to "hold power", bypassing the button
you're holding.

> Is this normal behavior from this device?

To some extent, yes. But I find 3 seconds unusual.

> The battery level indicates full and the player can work just fine
when
> running off just batteries. I have not yet been brave enough to flash
> Rockbox and replace the Archos firmware with it but I am wondering if
this
is
> supposed to happen? Is this fixed by Rockbox?

Yes, my bootloader bypasses the button as the very first thing it does.
Maybe get braver?

Jrg

-- 
+++ GMX - die erste Adresse fr Mail, Message, More +++
Neu: Preissenkung fr MMS und FreeMMS! http://www.gmx.net



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa