Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Flashing V2 Recorder - problem
From: [IDC]Dragon (idc-dragon_at_gmx.de)
Date: 2004-01-05


> >Can you send me a dump?
>
> It's on the way...

Got it, thanks. Archos is composing strange stuff. Your dump contains
identical 1.40a software as the other V2s, but the loader is older (1.16 instead of
1.18). The firmware version which Rockbox shows is bumped from "normally"
1.23 to 1.32.

Anyway, this doesn't really matter, all that will be overwritten by flashing
anyway. You will still have Archos 1.40a by F1-boot. I have changed the
flash plugin to tolerate this version. Use the bleeding edge build today or a
daily build from tomorrow on, all of it, the .ajz and the plugins.

I get a bit tired of my version check, maybe I should take it out again?
Archos is overwhelming me with exotic version numbers.

Jörg

-- 
+++ GMX - die erste Adresse für Mail, Message, More +++
Neu: Preissenkung für MMS und FreeMMS! http://www.gmx.net



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa