Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: JBR 20 downgraded to USB 1.1?
From: Christof Schablinski (mail2_at_schablinski.de)
Date: 2004-01-13


Hi,

did Archos downgrade the JBR 20 from USB 2.0 to USB 1.1?

September last year, my JBR 20 (ROM-OS 1.24, with Fujitsu HD) broke down. Shipped the unit to the
reseller.6 weeks later, I've got my JBR back. I guess, they replaced the silicons. JBR's case and HD
were the same. But now, my JBR had ROM-OS 1.28.

A couple days later, I realized that my JBR didn't work at USB High Speed anymore. I contacted
Archos support in Germany. They told me to send in the unit. One week later, I've got a brand-new
JBR (ROM-OS 1.28, OS 1.27d on disk, Hitachi HD) from Archos France! As I started to download my
archived MP3 files, I realized that this one isn't any faster.

My first thought was that the Windows (XPH SP1) of my notebook must have been broken. I installed
the HDD's USB Monitor on my PC. The USB-Monitor tells me that the JBR is connected to the
USB-1.1-companion controller of the USB 2.0 controller (USB 2.0 PCCardbus with NEC EHCI Controller).
I also connected a Archos QDisk 120 to this USB 2.0 port. The QDisk is displayed under the USB 2.0
controller in the USB-Monitor. And the QDisk does work at High Speed.

I also tested both devices on a brand-new Dell Desktop PC (WinXPP SP1) with OEM USB 2.0 support.
Same result.

Another thing, I noticed. The Hitachi disk makes an ill noise (while positioning the head, I guess).
And it seems that it takes more time to spin up.

Christof



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa