Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: HDD error + No spin
From: Henri (hdavidlists_at_free.fr)
Date: 2004-01-22


On must but not on mine where no jumper means master ;)

henri

> -----Original Message-----
> From: owner-rockbox_at_cool.haxx.se
> [mailto:owner-rockbox_at_cool.haxx.se] On Behalf Of Touillaud Nicolas
> Sent: 22 January 2004 17:21
> To: 'rockbox_at_cool.haxx.se'
> Subject: RE: HDD error + No spin
>
>
> Well, on most HD, no jumper mean "slave", and that's what
> your box report... Are you sure of you jumer setting ?
>
> -----Message d'origine-----
> De : Obi-Wan Kannabis [mailto:obi-wan.kannabis_at_caramail.com]
> Envoyé : jeudi 22 janvier 2004 15:47
> À : rockbox_at_cool.haxx.se
> Objet : HDD error + No spin
>
>
> Hello
>
> I've got an Archos jukebox recorder, with rockbox daily build
> 11/01/2004 flashed. When I turn on the Archos I've got this message :
>
> ATA error: -11
>
> And when I press debug :
>
> PADR: BF7F
> PBDR: BDBF
> AN0: 3FF AN4: 000..1
> AN1: 3E4..5 AN5:
> AN2: 001..2 AN6: 34D..F
> AN3: 3FF AN7: 017..8
> Batt: 5.48V -1%
> ATA: slave, 0x0
>
> 00x..y mean that the value flip between 00x and 00y
> if i boot with Archos Firmware (ON + F1), I've got :
>
> HDD register error
> SC1 (85) 227..35
> SN1 (170) 0
> SC2 (170) 18
> SN2 (85) 211
>
> The HDD won't spin up :(.
> I've test the HDD (a Toshiba MK6015MAP) on my PC, and no
> problem. I've changed batteries by new one and the problèm is
> not solve.
>
> What the matter ?
> Is my jukebox dead ?
>
> Please help me :(
>
>
> PS: so, USB doesn't function, and the HDD is set on master (no jumper)
>
> @+ and sorry for bad english
>
> end
>
> Les noms de domaine les moins chers du marché : 6,49 euros HT
> sur http://www.lycos.fr/pro .
>
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa