Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Battery charge problem with Rockbox in ROM on Archos Jukebox Recorder 20
From: Christopher Tomkins (cdtomkins_at_yahoo.co.uk)
Date: 2004-01-30


Hi,

Hope I'm not asking too stupid a question.

Ever since I first put Rockbox in ROM (2.0), I found that if my Archos ran completely out of
battery, I couldn't charge it with Rockbox - I think because when I plugged in the power cable the
Archos didn't have enough battery to spool the hard disk and start Rockbox to initiate charging.
Normally it would just make a lot of clicking noise and either turn off again or give a disk error
(I don't have the exact error I'm afraid, but I think it was an ATA error). I overcame the problem
by holding the F1 button, booting to the original charging process (which doesn't seem to need to
access the hard disk), and then letting it charge for 10 minutes or so. Then I could begin
charging in Rockbox, because there was enough power in the batteries to boot to the Rockbox
charger.

I've just installed Rockbox 2.1 in ROM, and now I get a worse problem - it's the same, except now
even holding F1 doesn't work - it seems that it too now needs to access the hard disk.

Is this normal behaviour for an Archos? Or have I got a duff one? Incidentally, I see the ATA
errors in normal use as well, but normally only once a month or so in daily use.

Thanks in advance for any help or advice - missing my music, and I don't want to have to buy an
external battery charger!

Chris

=====

Christopher Tomkins
Mobile: +44 07900 494652
Home: +44 020 78131275
Fax: +44 01342 811241

________________________________________________________________________
BT Yahoo! Broadband - Free modem offer, sign up online today and save 80 http://btyahoo.yahoo.co.uk



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa