dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: RE: Extremely low audio (all of a sudden) w/Rockbox 2.1
From: Touillaud Nicolas (
Date: 2004-02-12

I've got a non flashed FMR, and 70 is a good value for me... I've never used
it with much lower values (except utra-quiet environment).
I start earing a vague noise at ~40-45.
It's quite hard to know the volume value in the original firmare (or did I
missed something ?) but the slider in the menu seem to be at ~ 3/4 of it's
way for an approximatively equal output level... Lot of approximations but
in the end I don't see a real diffrence between the 2 firmwares on this
What level did you used ?
 -----Message d'origine-----
De : Brian G. []
Envoyé : jeudi 12 février 2004 05:26
À :
Objet : Extremely low audio (all of a sudden) w/Rockbox 2.1

Hello all. I'm still kind of new to flashing the Archos Jukebox FM Recorder
- but I must say that your product kicks much ass!! Archos could only dream
of releasing their product with software so good.
My only problem is this- I have been using 2.1 for at least a week, and the
other night I put on the headphones and I couldn't hear anything. My unit
isn't very old at all, and I haven't really started to use it a lot until
recently. It is also well taken care of with no abuse whatsoever. It seems
as if the only way I could hear the music would be to turn the volume up to
at least 70 or 80, when before I could hear it at a much more "normal"
level. So I have reverted to the Archos 1.30j firmware, and remember how
much it sucks.
Does anyone have advice? I tried different headphones, etc. and still the
same. I want my Rockbox back, and I need to get it working again!!
Hope someone can help.
Thank you in advance.
Brian G.


Page was last modified "Jan 10 2012" The Rockbox Crew