dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: flashing recorder v2
From: David Litchman (
Date: 2004-02-19

Ok.  Should I then flash to the daily build, or to 2.1?  Is it even possible to flash to a different version of the firmware other than the one that's currently loaded?  2.1 works just fine for me, and I'd prefer stability over having the latest and greatest.

At 01:50 PM 2/18/2004 -0800, you wrote:

--- David Litchman <> wrote:
Sorry, I should specify.  Not the "playlist fullerror", but the "wrong plugin" error when I try to
run thefirmware_flash.rock file.

download a daily build, run that ajz, and then try flashing.


Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.


Page was last modified "Jan 10 2012" The Rockbox Crew