Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: My sound just got bad ?
From: Lee (jussypuice_at_hotmail.com)
Date: 2004-03-01


i appriciate peoples responses. I re-packaged it, and amazon is sending out
UPS tomorrow to pick it up.
New one will be here wednesday :)

----- Original Message -----
From: "Bio Hazard" <BioHazard_at_bak.rr.com>
Newsgroups: gmane.comp.systems.archos.rockbox.general
Sent: Sunday, February 29, 2004 11:38 PM
Subject: Re: My sound just got bad ?

> this same thing happened to my Rio800... but it led to me getting my
archos,
> so im not too hurt :)
>
> it sounds like when the kareoke filter is turned on but its not
>
> it might be a bad capacitor maybe? or a transistor?
>
> ----- Original Message -----
> From: "Lee" <jussypuice_at_hotmail.com>
> To: "Rockbox development" <rockbox_at_cool.haxx.se>
> Sent: Sunday, February 29, 2004 1:40 PM
> Subject: Re: My sound just got bad ?
>
>
> > No, the headphones are fine, i've tried 3 different sets, all the same
> > problem
> > ----- Original Message -----
> > From: "Fred" <planet77_at_gmx.net>
> > Newsgroups: gmane.comp.systems.archos.rockbox.general
> > Sent: Sunday, February 29, 2004 3:21 PM
> > Subject: Re: My sound just got bad ?
> >
> >
> > >
> > > ----- Original Message -----
> > > From: "Lee" <jussypuice_at_hotmail.com>
> > > To: <rockbox_at_cool.haxx.se>
> > > Sent: Sunday, February 29, 2004 8:21 PM
> > > Subject: My sound just got bad ?
> > >
> > >
> > > > Hello there,
> > > > I was using my archos v2 recorder last night, and everything was
> working
> > > > perfectly. I woke up this morning, picked it up, and was about to
> leave
> > the
> > > > house, when the sound on the thing was terrible!
> > > > it sounds like im listening through a 1 way tunnel. There is no
bass,
> > and it
> > > > sounds like all of the channels are messed up. I checked all the
> > settings
> > > > and everything was as it was last night.
> > > > Anyone that has any suggestions, it would be so much appreciated.
I'd
> > rather
> > > > not have to send it back.
> > > >
> > > > Thank you
> > > > Lee
> > >
> > > Maybe the headphones are damaged??
> > > Sometimes you still have sound on both sides but very very bad sound.
> > >
> > > Fred
> > >
> > >
> > > _______________________________________________
> > > http://cool.haxx.se/mailman/listinfo/rockbox
> > >
> > _______________________________________________
> > http://cool.haxx.se/mailman/listinfo/rockbox
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa