Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: re: microphone amplifier
From: John ten Velde (tenvelde_at_xtra.co.nz)
Date: 2004-03-09


It looks to me that this amplifier is a mono one, so it will only work with one channel (the one connected to the "tip" of the 3.5mm plug).

John

>
> From: Banzaitron I <leptonhead_at_yahoo.com>
> Date: 2004/03/09 Tue PM 12:22:21 GMT+13:00
> To: rockbox_at_cool.haxx.se
> Subject: re: microphone amplifier
>
> > In case some of you are still looking for a
> > microphone amplifier, go to this link:
> >
> http://andreaelectronics.com/Buy/ProductDesc/APS100.htm>
>
> >
> > Haven´t ordered it yet, but I think this probably is
>
> > something helpful.
> >
> > Jan
>
> I purchased the amplifier mentioned. It seems to work
> OK but I have run into a couple of problems and I'm
> not sure if it's the archos or the mic amplifier or
> the rockboxx firmware (using version 2.1). First, the
> mic I have is a stereo mic, but I'm only getting one
> channel (left) on the archos. Yes, I have set to
> line-in and stereo mode in the recording settings.
> The other problem I have is that the recording is just
> too quiet! Why am I only able to increase the gain to
> 19.2 in line-in mode? In microphone mode, I am able
> to go up to around 40.
>
> Has anyone else tried this amp with success? If not,
> can anyone recommend a good one or a microphone that
> works well?
>
>
> __________________________________
> Do you Yahoo!?
> Yahoo! Search - Find what you’re looking for faster
> http://search.yahoo.com
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa