Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Plugged in Car-charger - smoke out of my box - no charging
From: blaou (blaou_at_gmx.net)
Date: 2004-03-17


Hi Jörg,

it is an Recorder V1. I already had it before the Rockbox site existed
;)
I'm living in Bonn, Germany. Maybe someone has an suggestion for a
skilled person that could fix my Archos around here? Or maybe someone
from this list in Germany would like to have a look on it (of course
for money)? Since I don't think it makes much sense to bring it to a
shop that has never seen an Archos and since I don't want to send it
across the globe for fixing, this could be the best solution.....
Thanks so far,

blaou

On Tue, 16 Mar 2004 23:20:47 +0100 (MET)
"[IDC]Dragon" <idc-dragon_at_gmx.de> wrote:

> > after I broke my old car-charger for my Archos Recorder, I bought a
> > new one with changeable voltage. After I plugged it into my Archos,
> > Smoke came out of my recorder.
> > Now it is actually still working - but charging the batteries does
> > not work anymore.
>
> Which model do you have?
>
> I fixed an FM, the charge regulator was blown. Still have a few of
> those SMT parts.
>
> Jörg
>
> --
> +++ NEU bei GMX und erstmalig in Deutschland: TÜV-geprüfter
> Virenschutz +++ 100% Virenerkennung nach Wildlist. Infos:
> http://www.gmx.net/virenschutz
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa