Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: "Make" stopped working
From: Mark Bright (mark_at_redbreva.co.uk)
Date: 2004-03-21


I have just attempted to build from the latest source tarball and got an
error when I tried...

make[1]: *** No rule to make target `include/file.h', needed by
`/home/rockbox/build-dir/talk.o'. Stop.
make[1]: Leaving directory `/home/rockbox/apps'
make: *** [apps] Error 2

This is for option 3 "FM Recorder", and default options, building with
cygwin under Windows XP

Thinking it may nave been a problem with the latest source, I tried again
with the source from the 18th, which I successfully built a couple of days
ago.... Same problem...!

Ok what has changed on my PC in the last two days.... I uninstalled XP SP2
beta build, and installed the XP SP2 RC1... Could something in this have
caused the problem, possibly corrupting my cygwin, or perhaps something
security related?

Any suggestions on where I could start looking for clues as to why my build
now fails?

Mark

|-----Original Message-----
|From: rockbox-bounces_at_cool.haxx.se
|[mailto:rockbox-bounces_at_cool.haxx.se] On Behalf Of Linus
|Nielsen Feltzing
|Sent: 21 March 2004 09:14
|To: Rockbox development
|Subject: Re: Flashed builds are broken
|
|Ivo Burkart wrote:
|> Hi
|>
|> I recently updated my sources and rebuilt then followed the
|procedure
|> http://rockbox.haxx.se/docs/flash.html 6.)
|>
|> flash works fine. and then Rebooting the box, the screen stays blank.
|
|Can you give me more details?
|
|Which model is it?
|HW Info?
|Which host are you building on?
|
|Linus
|_______________________________________________
|http://cool.haxx.se/mailman/listinfo/rockbox
|

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa