Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Using Recorder V2 with FM Build ?
From: Josh Weiss (josh_weiss_at_hotmail.com)
Date: 2004-03-24


This was strange. Tried to bring in build 2.2. Kepted on getting
"incompatible version" error. Even tried to flash with flash_v2. Same error.

Ended up downloading the files in rockbox-2.2-fmrecorder.zip onto my
Recorder V2, ran the ucl file and it worked!

Will there be any problems that my Recorder V2 is running the FM Recorder
version 2.2 ? (I put on the entire FM Recorder .rockbox package on the JBR)

_________________________________________________________________
Is your PC infected? Get a FREE online computer virus scan from McAfeeŽ
Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa