Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: New JBR V2
From: Lyman Green (daerid_at_io.com)
Date: 2004-03-24


> Lyman Green wrote:
>
> > 1. I have hit a number of MP3 tracks that seem to have blips or skips
in
> > them. I would swear they did NOT have those skips and/or blips when I
> > ripped them, but now I'm going to have to spend some time to determine
if
> > that really is the case. I thought it might be skipping so I increased
> > the read-ahead skip setting to 6 seconds. I think I'll increase it even
> > more.
>
> That sounds strange. You should try playing with the original firmware,
> and also with a PC player. There might be CRC errors in the stream and
> many PC players don't care about the CRC, but the decoder chip in the
> Archos does. If that is the case, there are tools to fix that. Or just
> re-rip the corrupt tracks.

Linus, thanks for listening!

OK, I've reconfirmed that this is an issue.

I just played the original mp3 track on my PC, "Jaded" by Crystal Method off
the "Vegas" album. On my PC it does not skip or have any blips in it. I
played it with the MusicMatch Jukebox 8.2. On the JBR it skips at 2m14s for
about a half-second.

I do not know how to play it with the original firmware. I hold down the
left top button (F1, I think?) and I still see Rockbox come up. Is there
something I am missing there?
I did NOT "flash" the drive as far as I know - all I've done is load rockbox
on it by expanding the zip file to it, turning the device off, and on again.
The OS it says it loads is 1.40a at boot, if that makes any difference.

Lyman Green

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa