Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: HD Register Error on new JBR V2, battery issue?
From: Randall L Wolf (somahome_at_iname.com)
Date: 2004-03-31


I've read many postings here and across the web related to the dreaded "HD
Register Error". In many cases, it seems that the batteries are no good, not
juiced enough to spin up the drive. Well not all cases, but in cases where
there seemed a solution, that was it... other postings just seemed to
fade... into... sadness.

Anyway, all of those posting seem to be related to original Archos Jukebox
Recorder... not the V2 which I have.

Does it seem likely that my 5 week old V2 has shot batteries? I've not seen
any postings or step-by-steps (with photos and diagrams and arrows) on how
to replace the V2 batteries. I have read lots of postings saying the V2
batteries are supposed to last the life of the product and can't be changed,
etc.

I've tried recharging, connecting via usb, charging while connected via usb,
leaving it on (with the HD Register Error) until it discharges fully (which
doesnt take long, makes me think battery charge might be the prob), then
recharging again. Nothing seems to work.

BTW, people speak of NiMH batteries all over the place. I thought V2 had
Li-Ion but I dont see this talked about much. Is this a symptom of the fact
the batteries can't really be replaced?

Do I need to ship this back to Archos as warranty repair? Is this possible
result of some RockBox bug? Will Archos give me noise because I have RockBox
on the unit (it's not flashed in, btw).

If anyone has any suggestions I'd appreciate hearing them. But take it easy
on me... I am feeling sensitive right now because my new toy is broken -- if
you berate me I might cry. ;)

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa