Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: New sound test
From: Mark Bright (mark_at_redbreva.co.uk)
Date: 2004-04-01


Not sure if this is a valid test but I tried it anyway:
http://www.redbreva.co.uk/blind_archosrockbox_test.htm

Three versions of the same source track, played thro' Archos & Rockbox
firmware, recorded from the headphone connection to tape, and then recorded
back into MP3...

See if you can a) hear a difference and b) if so which is "Better", I will
post back in a couple of days which file was which...

Honest, they are not all the same file to trick anyone!

|-----Original Message-----
|From: rockbox-bounces_at_cool.haxx.se
|[mailto:rockbox-bounces_at_cool.haxx.se] On Behalf Of Linus
|Nielsen Feltzing
|Sent: 29 March 2004 12:54
|To: Rockbox development
|Subject: New sound test
|
|Hi all!
|
|I have now used a logic analyzer to listen on the I2C bus, to
|see how the original firmware sets up the MAS. It turns out
|that the "flat"
|setting ist'n that flat after all. The Archos firmware
|activates the Micronas Dynamic Bass, however with a strength of 0.
|
|It also looks like Archos uses the poweron defaults for the
|stereo separation, which seems to be 100% stereo.
|
|I have done the same in the sound settings menu, you can
|toggle it with the ON button.
|
|Please tell me if there is any difference.
|
|Linus
|_______________________________________________
|http://cool.haxx.se/mailman/listinfo/rockbox
|

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa