Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: What do I have here and how can I use it?
From: Rocker (rocker_at_shaw.ca)
Date: 2004-04-02


Hello Aman, did you buy that V2 from Amazon??
----- Original Message -----
From: "Aman Singer" <aman_at_asinger.net>
To: "'Rockbox development'" <rockbox_at_cool.haxx.se>
Sent: Thursday, April 01, 2004 7:25 PM
Subject: RE: What do I have here and how can I use it?

My thanks to both Daniel and Brian for their help. I now know that my unit
is a V2 (the seller said it ran on 4 AA NIMH batteries, and he got that
information from the box). However, it's obviously a V2, as it shows all
characteristics of one and none of the original recorder. This mislabelling
was noticed on the list before with units ordered from Amazon.
As for the USB problem, it seemed to clear up with a reboot. No idea
why this should be, but it did. The same USB port and cable worked once I
rebooted the system. Thanks for all your help again. That comparison chart
is a nice idea.
Aman

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of Brian Wolven
Sent: Thursday, April 01, 2004 1:35 PM
To: rockbox_at_cool.haxx.se
Subject: Re: What do I have here and how can I use it?

Aman Singer wrote:

> Hi, all.
> I'm scratching my head over a few things. First, I just bought an
> Archos recorder, and am somewhat unsure whether it's V2 or not. How can I
> tell, by touch if possible? It's silver with blue bumpers, uses an a-Mini
B
> USB connection (as opposed to my old archos which uses A-A), and is
> certainly a recorder. It has both an on and off button, and a square pad
of
> separated buttons with what may be called the select/play button in the
> middle. Does this ring any bells in anyone's mind?

If it's mini-B then it must be either an FM recorder or a V2 recorder.

> Secondly, when I attach the unit to the USB port on my XP system, it
> doesn't show any extra drives in control panel. There aren't any other
> devices, and it's not showing up in "other devices" in device manager, or
on
> the screen of Partition magic. The drive, however, is spinning while the
> unit is connected to the USB port. Note that the machine has not asked for
> new drivers. Any ideas as to how this could be fixed?

That's odd. I have no clue. Hopefully someone else will. Have you tried
1) another USB port, or 2) plugging it into another PC somewhere? If it
gets power but is not recognized or even noticed, perhaps the cable is bad?

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa