Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Recording
From: VanBaren, Gerald (AGRE) (Gerald.VanBaren_at_smiths-aerospace.com)
Date: 2004-04-05


If you have the capability to build the firmware, you might want to try out my simple LED flashing patch:
  http://sourceforge.net/tracker/index.php?func=detail&atid=439120&group_id=44306&aid=881887
(I have not checked the patch in a while, but it should still apply cleanly).

This flashes the red LED when the recording is paused, waiting to start. When recording is active, it inverts the red LED (e.g. it is on, but blinks off when the disk is accessed). The flashing part is Better Than Original(tm) ARCHOS behavior, the red LED on when recording part is what the original ARCHOS firmware did.

Being the forgetful type, I found this to be very helpful.

Jerry

> -----Original Message-----
> From: rockbox-bounces_at_cool.haxx.se
> [mailto:rockbox-bounces_at_cool.haxx.se]On Behalf Of Aman Singer
> Sent: Saturday, April 03, 2004 2:18 PM
> To: 'Glenn Ervin at Home'; 'Rockbox development'
> Subject: RE: Recording
>
>
> Hi.
> Try pressing play for a few seconds when you're first in the
> recording screen. You should feel the drive spin up and it
> should start
> recording.
> Aman
>
> -----Original Message-----
> From: rockbox-bounces_at_cool.haxx.se
> [mailto:rockbox-bounces_at_cool.haxx.se] On
> Behalf Of Glenn Ervin at Home
> Sent: Saturday, April 03, 2004 2:14 PM
> To: rockbox_at_cool.haxx.se
> Subject: Recording
>
> I have my recording source set to microphone.
> When I go into record, I can hear what is supposed to be
> recording through
> the headphones and that's okay.
> But I cannot find a recording anywhere.
> I look in my record folder, and there is only one short file,
> with about two
> seconds of recording.
> Every time I try to make a new recording, I still only find
> the same file
> with about two seconds of recording.
> I have checked all of my MP3 files in the root folder, and
> there is nothing
> there.
> I have a JBR-FM 20.
> Does it matter that in recording settings, it is set to
> record in stereo?
> Thanks for any suggestions.
> Glenn
>
>
> Glenn N0YJV
> MS Messenger: GlennErvin_at_CableOne.net
> Work: gErvin_at_NCBvi.state.ne.us
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

******************************************
The information contained in, or attached to, this e-mail, may contain confidential information and is intended solely for the use of the individual or entity to whom they are addressed and may be subject to legal privilege. If you have received this e-mail in error you should notify the sender immediately by reply e-mail, delete the message from your system and notify your system manager. Please do not copy it for any purpose, or disclose its contents to any other person. The views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of the company. The recipient should check this e-mail and any attachments for the presence of viruses. The company accepts no liability for any damage caused, directly or indirectly, by any virus transmitted in this email.
******************************************
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa