Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Interesting Problem (ATA error)
From: Mat Holton (mathew.holton_at_surface-inspection.com)
Date: 2004-04-07


Hello all!

I have an interesting problem with my Archos Jukebox FM Recorder, flasehed with a fairly recent build of Rockbox. Firstly, there is a hardware fault in my box causing, I think, the battary contact(s) to disconnect. This appears to cause an ATA error-31 from time to time when powering up (I also think it causes the Red Led Dead situation in some cases). The interesting thing is this, if I boot up with the Archos firmware and the ATA error occures the system just waits until I squeeze the box slightly, presumably reconnecting something inside, and then it continues booting up. I can then shutdown and switch over to Rockbox.

So, it appears that the Archos firmware is friendlier to my little hardware fault and will keep trying to boot up until it succeeds. Perhaps the Red Led Dead situation is similer.

any ideas?

Cheers,

Mat

----------------------------------------------------------------------------------------------

"Life's just a mood ring we're not allowed to see."

 They Might Be Giants.

----------------------------------------------------------------------------------------------

Surface Inspection Ltd
www.surface-inspection.com
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa