Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: following on my problem of loosing the voice after playing MP3's
From: netcava_at_club-internet.fr
Date: 2004-04-22


Hello,

I don't know if my mail of this morning (around 07:00) was despatched on
the list because I have not seen it.

But I have just tried again my FMR and the problem is there too, so it's
not only on the JBR20.

If my message was not despatched, basically my problem is that I lcompletly
loose the voice after playing 2 MP3's.

The idea is.

1. start the JBR20 or the FMR.

2. is resume to play the last active MP3
3. I press stop
4. the player spell the highlighted mp3
5. I press play again to restart the MP3 from the begining this time.
6. I press stop to stop playback.
and then, I don't have the voice anymore.
even pressing f1 don't bring it back.

I have to stop / restart the Archos to get is back.

I'm using the 21/4 Rockbox build on both the FMR and the JBR20.
and the voice files I use are the one I have created, I have not tested
with Jorg's voice files.

So basically, ether there's a bug in Rockbox, or there's something that
have changed in the voice build process and I'm not aware of it to update
my voice files.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa