Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Another ATA ERROR: -32 problem
From: Mat Holton (mathew.holton_at_surface-inspection.com)
Date: 2004-04-29


I have this annoying problem on my JBR20FM. A short, firm squeeze at the point of the 2 LED's at the top of the unit, when it's switched off fixes it
for sometimes. It is annoying and I can't seem to find the cause.

-----Original Message-----From: Stefan <dl3esm_at_gmx.net>To: rockbox_at_cool.haxx.se <rockbox_at_cool.haxx.se>Sent: 29/04/2004 08:13Subject: Another ATA ERROR: -32 problemHi Folks,

I also have an JBR20 with rockbox flashed (CVS-031226) and it is only

starting up until the message "ATA Error: -32" appears. Batteries are

completly charged (externally charged & exchanged also); PCB was resoldered

(I forgot sth.?) als Linus described here:

http://rockbox.haxx.se/mail/archive/rockbox-archive-2004-02/0509.shtml).

Also pluggin in the AC-Adaptor when starting up the box didnīt do the trick.

Can anyone help? Any Ideas?

Regards,

Stefan.

_______________________________________________

http://cool.haxx.se/mailman/listinfo/rockbox

----------------------------------------------------------------------------------------------

"Life's just a mood ring we're not allowed to see."

 They Might Be Giants.

----------------------------------------------------------------------------------------------

Surface Inspection Ltd
www.surface-inspection.com
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa