dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: HD Error...My baby won't boot!
From: Nick Brodich (
Date: 2004-06-01

It's worse than I thought. I couldn't back up my files, because there were
errors all over the place. So I did a complete reformat, knowing that all
data would be lost. Since it was all CDs I own, I can replace it.
ANYWAY..even after I have erased everything on the hard drive and have
completely reformatted, I still cannot get my unit to boot up. I get the
"Jukebox Ver: 5.08", then a quick HD Error, then a flicker and a shut down.
I guess the hard drive is worse off than I thought. Any suggestions, other
than warm up my credit card?

Nick Brodich
----- Original Message -----
From: "Nick Brodich" <>
To: "Rockbox development" <>
Sent: Tuesday, June 01, 2004 9:10 AM
Subject: HD Error...My baby won't boot!

Dear Brain Trust:

     After a fairly high-speed motorcycle trip, it appears as thought I've
done in my Studio 10. It will not boot up. I only get the HD Error
message. When I connect the USB to my PC, everything is completely normal.
I can navigate through all of the files without any problems. But it will
not boot.

    I would like your suggestions on two fronts. First, is there any way to
get my unit to boot and return to normal? If so, what should I do.

    Secondly, perhaps I need to rethink the appropriateness of my Studio 10
for motorcycling applications. Even with the Rockbox anti-skip protection
cranked up to the max, I was still getting consistent skipping problems. Is
there a better unit out there for my rough-and-tumble application? Is it
conceiveable to install a more robust hard drive into my Studio 10?

    In short, I would like to fix the current problem and take steps so that
I am not in this position again.

    As always, your expertise and insight is marveled at and greatly

Nick Brodich


Page was last modified "Jan 10 2012" The Rockbox Crew