dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: RE: 5400rpm toshiba drive in JBR
From: Stuart Tedford (
Date: 2004-06-02

> What do you call 'not recognised'

I use the term "not recognised" in this case to mean that during the "plug n
pray" installation of the USB enclosure (on winXP, and win98), it gets to
the stage of detecting/installing the USB to IDE bridge connection and then
it stops with an error message saying there was a problem.

> If windows does not assign a drive letter there are many reasons.
> Are you sure your drive has been initialized and has a partition?
> go to 'manage computer' (in xp) and manage drives. your drive
> may appear
> and not initialized.
> you may assign a letter there.

Don't worry, I use windows a lot and I am experienced in the
detection/formatting/assigning of drives etc. The drive does not appear in
either the "Disk Management" or "device manager" of winXP or win98.

I am going to try the HW mod described here
/~henke/public/mk1214gap/+Toshiba+cut+pin+master+slave&hl=de as this seems
to be the cause of what I am experiencing. I'll let you all know the


> -----Original Message-----
> From: sophana []
> Sent: 02 June 2004 12:54
> To: Rockbox development
> Subject: Re: 5400rpm toshiba drive in JBR
> Stuart Tedford wrote:
> >I have also now tried this drive (MK6022GAX) in my new
> external USB2 HDD
> >enclosure, and it doesn't work. Same symptoms - drive spins
> up but is not
> >recognised. Other drives do work in the enclosure, so it must be a
> >master/slave issue because the drive does work in one of my
> laptops. It's
> >an OEM drive so I've got no chance of getting any help from
> toshiba. It is
> >supposed to be a master when there is no jumper attached, so
> does anyone
> >have any ideas I can try?
> >
> >Stu.
> >
> >
> >
> _______________________________________________

Page was last modified "Jan 10 2012" The Rockbox Crew