Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: My Archos FM Recorder 20 refuses to play a file
From: Fred (speed-up_at_fr.st)
Date: 2004-06-03


Just one more question : are the solder points that fix the "chassis" on the
PCB necessary for the device to work ? I had to remove some of the in order
to get the device opened and take off the HDD, but I'm wondering if these
are not responsible for my problem ... any idea ?

Fred

"Fred" a écrit dans le message de news:c9l6m8$59u$1_at_sea.gmane.org...
> Today I tried to fix the problem by disassembling the device again, and
> after reassembling it showed me an error ATA-41 ... are these toys
> programmed to self-destroy after the one year warranty is up ?
>
> Fred
>
> "Fred" a écrit dans le message de
> news:c9isi5$b6i$1_at_sea.gmane.org...
> > Hello !
> >
> > Today I encountered a curious problem with my Archos FM Recorder 20 :
> after
> > a crash (the HDD refuses to read, it happens quite often) and the
> upcomming
> > reboot, I had an "ATA Error 53" message from my home build, flash booted
> > Rockbox that had runned very well for about a month. I tried several
> reboot
> > attempts, there was nothing to do : this was the first time I met such
an
> > error, I sometimes had ATA 31 errors after trying to boot Rockbox from
the
> > Archos charging menu, but no 53 errors. Back at home I tried to boot it
> once
> > more, again Rockbox showed up an error 53. I decided to open my MP3
> player,
> > I verified that everything was well connected (the device has really a
> poor
> > design ... Hopefully mine was a "new generation" FM but that didn't help
> it
> > from crashing from time to time) and got it back working. Rockbox booted
> > again but I could not hear a sound ... the file was stuck at 00:00 and
did
> > not want to play. I tried to boot the Archos 1.30j firmware, it even
> refused
> > to boot ! The bootup process hung at about 3/4 of the progress bar, I
had
> to
> > shut down. I can still charge the device, browse files and folder as
well
> as
> > preferences menus, but I'm absolutely unable to play music files. I can
> > still get the bitrate, id3 version and so on, but no sound. The
recording
> > functions do not seem to work anymore too, but I have no problems in
> > connecting the device to my PC via USB. Maybe the MP3 decoder is down,
or
> > some other hardware issue has arised, if you could help me I'd be really
> > thankfull !
> >
> > Thank you for reading this email (and for the Rockbox firmware of
course),
> I
> > know you're not the Archos customer service but I really don't have a
clue
> > about that ...
> >
> > Fred

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa