Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Line-In recording problems - getting desperate
From: Brian Wolven (brian.wolven_at_verizon.net)
Date: 2004-06-03


ventsi84_at_thecrayer.com wrote:

> Hi, I already posted this problem last month, but I think there was a lack
> of clear explaining on my part, so here I go again.
[snip]
> The danged thing just will not work. After I am done recording and I play
> the recording, all I get is nothing:) - no music what-so-ever. My stereo
> system has to be in Tape mode in order to play tapes. It cannot play a tape
> and simultaneously be in Game(Video/Aux) mode and play the tape. Is this the
> problem? To make it even clearer - The Jukebox needs the Game(Video/Aux)
> mode to play the MP3's on it via the stereo system. Does it need the same
> mode for recording? Can I record with while the stereo system is in Tape
> mode, so the tape is playing?

Do you have separate components, or is this an all-in-one shelf system?
I think you probably just have a source selection process problem with
your stereo. I'd recommend setting up your system so that you can record
to tape, and verify that this works; then replace the record/out patch
cords going to your tape player with the ones that feed the line-in of
your jukebox.

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa