dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Archos Jukebox Recorder V2 No workeeeee
From: Rocker (
Date: 2004-06-04

Congrads dude!

----- Original Message -----
From: "Ryan" <>
To: "Rockbox development" <>
Sent: Thursday, June 03, 2004 10:39 PM
Subject: Re: Archos Jukebox Recorder V2 No workeeeee

Okay I figured out what was wrong with my Jukebox V2. I am an idiot.
The battery had come loose in the cradle. I Reseated it . Soldered the
headphone jack and I'm up and running again! Whoo hoo! It's alive, it's

On Thu, 2004-06-03 at 12:58, wrote:
> Okay so here is my situation, I have an Archos Jukebox Recorder V2 that
has a bad headphone input jack on it. I disassembled it and figured out
that it was just some broken solder on the connector. No big deal. My
recorder has been taken apart for a couple of days. Not totally but just
the outer case top is off. Anyway I tried plugging it the USB cable and all
I got was a click, click, and click sound from the recorder. I assumed that
maybe the batteries were dead so I plugged in the power cord and I got the
same sound. I left it plugged in for a while and still all I get is click,
click, and click. The led's turn on when I plug it in to the USB or power
cord but the LCD screen will not come to life. None of the buttons will
work either. I cant even get it to turn on! I think maybe the hard drive
is stuck? Can this be? I hope it's not dead cause I got lots of stuff
besides MP3's on there. Any ideas? Please help!
> Thanks
> -Ryan
> _______________________________________________



Page was last modified "Jan 10 2012" The Rockbox Crew