Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: AJBR20 Dying?
From: Mat Holton (mathew.holton_at_surface-inspection.com)
Date: 2004-06-04


I agree one hundred percent!
My box is more or less dead now, it hasn't worked for about 24 hours. Sometimes I don't even
get the Rockbox boot screen, just an ATA error. Along with the fact that the sound (for mp3 only)
goes off sometimes and the constant RLOD's....
It's depressing because:
    a) i really enjoy listening to music when and where I want
    and b) I really enjoy the Rockbox world, waiting for updates, tinkering myself etc.
but without an Archos product I can't have Rockbox.
XClef...is it the way forward?
-----Original Message-----From: Rocker <rocker_at_shaw.ca>To: Rockbox development <rockbox_at_cool.haxx.se>Sent: 03/06/2004 22:14Subject: Re: AJBR20 Dying?Here here! come on Rockbox crew. Save us DEDICATED SUBJECTS from oblivion.

Find a way to port Rockbox to another device! (with the voice UI intact of

course, smile)...ROCKER

----- Original Message -----

From: "Mat Holton" <mathew.holton_at_surface-inspection.com>

To: <rockbox_at_cool.haxx.se>

Sent: Thursday, June 03, 2004 8:05 AM

Subject: Re: AJBR20 Dying?

My only thoughs are: There seems to be a hell of a lot of Boxes dying at the

moment.

.mine included.

-----Original Message-----From: Joel Lardizabal

<chingmagaling_at_hotmail.com>To: rockbox_at_cool.haxx.se

<rockbox_at_cool.haxx.se>Sent: 03/06/2004 14:57Subject: AJBR20 Dying?My AJBR

has a Hitachi Travelstar 80GB in it with 4x 2300mAh Lenmar

batteries. It has been working perfectly for many months but yesterday it

gave me a variety of problems. I use my AJBR daily to transfer files to and

from work using the USB2.0 connection. It is constantly powered with a 9VDC

power supply.

The errors started when I could no longer see the unit in Windows. Then

when I tried rebooting the unit, I would get either a *PANIC* DISK NULL, or

DISK ATA -71 error. I would also get HDD register errors sometimes. I

replaced the batteries with newer, fully charged 2300mAh ones. The problem

remained. Furthermore, the unit would have difficulty booting when no

external power is supplied - as if the battery power wasn't enough - the LCD

was dimming. Now I know the batteries are fully charged and can supply more

than enough current to run the thing. I made sure the HDD was OK by

removing it and testing it out on a PC, and thankfully it was fine.

Any thoughts, suggestions?

_______________________________________________

http://cool.haxx.se/mailman/listinfo/rockbox

----------------------------------------------------------------------------

------------------

"Every jumbled pile of person has a thinking part that wonders

what the part that isn't thinking isn't thinking of ."

 They Might Be Giants.

----------------------------------------------------------------------------

------------------

Surface Inspection Ltd

www.surface-inspection.com

_______________________________________________

http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________

http://cool.haxx.se/mailman/listinfo/rockbox

----------------------------------------------------------------------------------------------

"Every jumbled pile of person has a thinking part that wonders
what the part that isn't thinking isn't thinking of ."

 They Might Be Giants.

----------------------------------------------------------------------------------------------

Surface Inspection Ltd
www.surface-inspection.com
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa