Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Rockbox doesn't work anymore
From: Stefan Wohltmann (stefan.rockbox_at_freenet.de)
Date: 2004-06-04


I am using Rockbox 2.2 since a few weeks on my Archos Recorder V2 and I am
very satisfied. Since yesterday there is a very strange behaviour. After
pressing the ON button the archos firmware 1.40a starts to boot. When the
boot bar reaches 50% the boot screen freezes and stay on the screen.
Sometimes I can see some distributed characters on the lcd-screen and I am
unable to see the expexted file menu. But I can play music although it is a
blind flight, because I can't see any m3u file.
 
In the past, after reaching the 50% boot bar, the Rockbox boot dialog
appeared for a second and the V2 was ready to play. That doesn't happen
anymore.
 
Ok, I have deleted the rockbox files from the harddisk and the V2 starts
without problems. The bootscreen disappear and I cn see the filelist and so
on. Again I have copied a new downloaded rockbox file, unzipped it on the V2
and - the problem occured again.
 
Next step I formatted the V2 and copied some mp3 files back to the V2 and
the Jukebox worked fine. Then I copied the rockbox files again to the
harddisk and - shit - the problem comes back.
 
I have no more Ideas what I can do. In the meanteime I've tried some daily
builds but nothing changed - the problem occured again and again.
 
Have anyone an idea?
 
Regards
Stefan
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa