Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: mp3ClipGen.vbs useful tip?
From: Rick Alfaro (ralfaro_at_bellsouth.net)
Date: 2004-06-11


Christi,

Not sure if this makes any difference or not, but all of the speech engines
that show up in my speech control applet are SAPI 5. Were the engines you
installed SAPI 4 or 5?

Also, I am running XP Pro here. Not sure how this would work if you were
running 2k. Currently, I have 12 speech engines that are showing up there,
and they are all SAPI 5.

Best regards,
 
Rick Alfaro
ralfaro_at_bellsouth.net

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of Christi Alice Scarborough
Sent: Friday, June 11, 2004 2:55 PM
To: Rockbox development
Subject: Re: mp3ClipGen.vbs useful tip?

Rick Alfaro wrote:

> You don't have to install the voices onto your Archos unit. The
> script picks up on whatever voices you have installed on your pc. If
> you already have the AT&T voices installed for example, you can use
> the speech applet in control panel to change the default voice to
> Crystal, and the script will use the crystal voice when generating the
> folder names.

I'm a little confused by this. I tried installing the MS
redistributable UK english voice, and the install ran without error but
it didn't show up in the Speech control panel. Any idea what else needs
doing?

Thanks,

Christi
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa