Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Audio_3587 Beta Status Update
From: Mark Bright (mark_at_redbreva.co.uk)
Date: 2004-06-12


OK, update on the behaviour of the "BC Build" on my FMR...

If I F1-ON and allow the original firmware to boot, and it then auto loads
the new build...

Even with all the settings at defaults (f2 - yes), the OFF key behaves
strangely!

I have Resume set to YES, so on power up, it starts playing a track, if I
now press and hold OFF,
With the "Official" firmware, there is an approximate 2 second delay, and
then the unit switches off
With your build, there is a 2 second delay, then 4 seconds of gradually
fading volume, and finally the unit switches off!

I really hope you can sort this problem, and I am happy to assist in anyway
I can, as it really does sound good...

Mark

|-----Original Message-----
|From: rockbox-bounces_at_cool.haxx.se
|[mailto:rockbox-bounces_at_cool.haxx.se] On Behalf Of BlueChip
|Sent: 11 June 2004 02:20
|To: Gary; Rockbox development
|Subject: RE: Audio_3587 Beta Status Update
|
|That is, not, how it's done ;)
|
|There are comprehensive step-by-step instructions at the
|bottom of the release notes, but to summise:
|Pick one rock, rename the one you pick to Audio_3587.rock and
|place it in the rocks directory.
|You MUST also, pick a firmware for your machine, rename this
|file to ajbrec.ajz and place it in your root (main) directory.
|
|However, if you are also getting weird lock-ups, I must be
|doing something that the v2/fm doesn't like. As I do not own
|such a device, perhaps someone who does (maybe you? :)) would
|like to work with me directly to solve this issue before the
|next release.
|
|If you can find a reliable set of events which will
|repetetively cause the same lockup, that would be perfect :)
|
|One lockup I was having in the early days was:
|# an mp3 is playing
|# the MAIN audio controls are visible on the screen # One or
|more icon is flashing (digital clip)
|
|...when the mp3 buffer emptied, my unit crashed - but I am 99%
|sure I solved this!
|
|Thanks to you and all for your help beta testing, it is
|greatly appreciated :)
|
|BlueChip
|
|
|
|> I downloaded the program for recorder (V-2) and the 2 "rocks" and
|> installed them. Is that not how its done?
|>
|>Gary
|>
|>-----Original Message-----
|>From: BlueChip <cs_bluechip_at_webtribe.net>
|>Sent: Jun 10, 2004 1:18 PM
|>To: Rockbox development <rockbox_at_cool.haxx.se>
|>Subject: RE: Audio_3587 Beta Status Update
|>
|>At 17:17 10/06/04, you wrote:
|> >|***
|> >|There is this one weird issue with one particular Jukebox
|FM locking
|> >|up, and my V1 is perfect.
|> >|So if anybody else can create this lock-up on their FM please
|> >|contact me, either directly or via this list. I can't
|imagine what
|> >|I could be doing.
|> >|OH! One thought that I have not tried ...are you using the Text or
|> >|Icon version.
|> >|
|> >
|> >I can't be the only one surely? :(
|> >
|> >I have only used the icon version, not tried the text
|version.. I'll
|> >have a go with that version later and if it's different
|I'll post back..
|> >
|> >Mark
|>
|>To be honest I was hoping you were going to say text, cos I've not
|>abusively tested that one.
|>
|>BC
|>
|>_______________________________________________
|>http://cool.haxx.se/mailman/listinfo/rockbox
|>
|>_______________________________________________
|>http://cool.haxx.se/mailman/listinfo/rockbox
|
|_______________________________________________
|http://cool.haxx.se/mailman/listinfo/rockbox
|

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa