dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: downlaoded latest build for my AJBRv-2 but it is saying "Incompatible Version"
From: sophana (
Date: 2004-06-18

This is not the ucl which is incompatible but the flash plugin which is
loaded from your .rockbox which is incompatible with your actual rockbox.
either change the .rockbox to the compatible version (2.2)
or try to use the load the up to date rockbox before flashing wrote:

>But when I click on ROCKBOX.UCL, I get "Incompatible Version". What did I do wrong? I unzipped the build straight into the drive. I can load the build through the AJBREC.AJZ , but it will not let me use the UCL?


Page was last modified "Jan 10 2012" The Rockbox Crew