Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: downlaoded latest build for my AJBRv-2 but it is saying "Incompatible Version"
From: flgants_at_earthlink.net
Date: 2004-06-18


I figured it out. It was so stupid on my part that I wont bore you with the
details. It is working now. Sorry to bug you gays and gals.

Gary
----- Original Message -----
From: "sophana" <jobarjo78_at_yahoo.fr>
To: "Rockbox development" <rockbox_at_cool.haxx.se>
Sent: Friday, June 18, 2004 4:19 AM
Subject: Re: downlaoded latest build for my AJBRv-2 but it is saying
"Incompatible Version"

> This is not the ucl which is incompatible but the flash plugin which is
> loaded from your .rockbox which is incompatible with your actual rockbox.
> either change the .rockbox to the compatible version (2.2)
> or try to use the load the up to date rockbox before flashing
>
> flgants_at_earthlink.net wrote:
>
> >But when I click on ROCKBOX.UCL, I get "Incompatible Version". What did
I do wrong? I unzipped the build straight into the drive. I can load the
build through the AJBREC.AJZ , but it will not let me use the UCL?
> >
> >Gary
> >_______________________________________________
> >http://cool.haxx.se/mailman/listinfo/rockbox
> >
> >
> >
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa