Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Discovered a bug...
From: Carsten Tschach (Carsten_at_tschach.com)
Date: 2004-06-21


Christi Alice Scarborough wrote:
> Carsten Tschach wrote:
>
> >I tested it in the simulator - no problems and I also tested it in a
> >Studio 20 - also no problem...but it maked problems in my V2.
> >
> >I've voice set to "talk numbers" and I get some nice respondes like
> >"File Minus 3" and I also get it to a stage where it only shows the
> >directory without any status-symbols on the top.
>
> Have you checked the disk for errors while connected to a computer?
> That sounds like it might be file system corruption.

Jep...no problems....

> Carsten Tschach wrote:
> >Any Ideas how to discover the bug.
>
> Experiment:
>
> Try to do "Reset settings" in general settings->system->manage settings.

I saved my settings before...then did a reset...after this: No problem.
Reload my previously saved setting: Same old error.

So you're right...this has something to do with settings. With this
config-file I've saved before resetting, you can create the error also
on the simulator.

I've attached the config-file to this mail, so you can see the error on
your device.

Maybe I should start to see which setting cause the error, but otherwise
if you see the error, you might be faster in finding it, as you're closer
to the sources...

Bye, Carsten


_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa