Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: problem recording with V1
From: rinty (rinty_at_freeuk.com)
Date: 2004-06-21


OK, so you press the play/pause button twice from "start recording
prompt?

Rob

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se
[mailto:rockbox-bounces_at_cool.haxx.se]On Behalf Of VanBaren, Gerald
(AGRE)
Sent: 21 June 2004 19:15
To: Rockbox development
Subject: RE: problem recording with V1

You need to press the "play/pause" (center) button to start the actual
recording after getting into the recording page. It sounds like you
are getting into the recording page (one press) but not starting the
recording (a second press).

When you enter the recording page, it is ready to record, but not
recording (you can adjust the recording level properly by using the up
and down keys).

If you are recording, pressing the "play/pause" button again starts a
new recording, so pressing it an extra time isn't fatal.

Pressing the "off" button BRIEFLY stops the recording but you are
still in the recording page. DO NOT HOLD IT! Pressing "off" briefly
a second time exits the page (IIRC).

DO NOT HOLD THE OFF BUTTON TO STOP THE RECORDING because Rockbox won't
be able to properly close the file before the AJR hardware turns off
the power. The result is that you will have all the audio (except the
last second or so) on the disk, but not visible. You can recover the
file with Windows file recovery tools if you need to and nothing has
overwritten it in the meantime.

gvb

> -----Original Message-----
> From: rockbox-bounces_at_cool.haxx.se
> [mailto:rockbox-bounces_at_cool.haxx.se]On Behalf Of rinty
> Sent: Monday, June 21, 2004 2:00 PM
> To: Rockbox development
> Subject: problem recording with V1
>
>
> Hi all, I don't know what I'm doing wrong here, but I need some help
> urgently.
>
> I'm finding that for no reason that I can work out, my Archos v.1 is
> not recording most of the time. I'm finding that the file that
should
> have been the recording just isn't there. I also understood that
> recordings are always put into the recordings directory, but I
usually
> seem to find them in the root directory.
>
> I'll run through what I'm doing briefly, and if anyone can help, I'd
> be really grateful. I really need to get this sorted by midnight
BST,
> (5 hours from now. I want to record a vintage radio series which
> isn't on FM, so I'm using DAB, although the sound quality is
slightly
> less good.
>
> I'm recording from my portable DAB radio to the archos. I've gone
> into the recording settings menu, and set it as follows.
>
> the source to line in, (I'm using the headphone socket of a portable
> radio), and the MM3.5socket on the bottom left of the archos.
Ideally
> I'd use digital, so if I need to do anything different, please let
me
> know.
>
> the quality to 7, (I'm going to convert later to .ogg for a friend,
so
> want the best quality recording I can get for conversion, to
minimise
> the effect of double lossy format. Channels to stereo, directory to
> current directory. Pre-record time to off. . Time split to off.
>
> I then come out of the settings menu, and click the "start
recording"
> tab, and I think it's recording, because I here the radio programme
> through the headphones. I thought I could adjust the record volume
by
> use of the updown volume controls, but it appears not. When I want
to
> stop the recording, (after about half an hour), I press the off
button
> briefly. I seem, for some reason, to have to do this twice before I
> get a result. If it's any clue, sometimes it records, but most
often
> not. I'm getting thoroughly pissed off, as I've missed an England
> game, and a concert in the last week. The really annoying part is,
> that the bloody sound comes through the headphones even when it's
not
> recording anything.
>
> Please Please Please help!!!!, sorry if the strong language offends,
> but frustration is my best friend currently: there's going to be an
> imprint of the shape of an archos on my wall in a minute!!.
>
> Rob
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.708 / Virus Database: 464 - Release Date: 18/06/2004
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

******************************************
The information contained in, or attached to, this e-mail, may contain
confidential information and is intended solely for the use of the
individual or entity to whom they are addressed and may be subject to
legal privilege. If you have received this e-mail in error you should
notify the sender immediately by reply e-mail, delete the message from
your system and notify your system manager. Please do not copy it for
any purpose, or disclose its contents to any other person. The views
or opinions presented in this e-mail are solely those of the author
and do not necessarily represent those of the company. The recipient
should check this e-mail and any attachments for the presence of
viruses. The company accepts no liability for any damage caused,
directly or indirectly, by any virus transmitted in this email.
******************************************
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.708 / Virus Database: 464 - Release Date: 18/06/2004

--- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.708 / Virus Database: 464 - Release Date: 18/06/2004

_______________________________________________ http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa