Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: DC IN broken
From: Tim Elliott (telliott_at_sigecom.net)
Date: 2004-07-10


My Rec 20 V1 stopped charging properly after I upgraded the hard drive about
a year ago. I just tried it again and it goes to "charging" then goes to
100% "top off" a few minutes later and it will actually shut itself off with
the charger still plugged in, which it isn't supposed to be able to do. Is
it possible that I knocked something out of alignment when I had the box
open? I'm wandering if the charger isn't tripping the power on switch
inside the receptacle without making proper contact with the charging unit.

I haven't really worried about it much since I have 2 sets of batteries and
just swap them out and use an external charger. I would hate to have a
permanent battery I couldn't easily swap out.

Tim

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of Patrick Staehlin
Sent: Friday, July 09, 2004 12:58 PM
To: rockbox_at_cool.haxx.se
Subject: OT: DC IN broken

Hi,

I finally got around to look at my broken 20GB Jukebox Recorder (board
rev. 1.3B). It doesn't power-on anymore when I plug in the charger but
the solder points inside the archos seemed to be fine. If i apply 5V to
the battery-connectors the unit *does* work.

Since I'm not an electronics expert, I don't know where to look for
broken parts inside the player. Those SMD-parts are looking all the same
to me ;) Any hints?

Thanks,
Patrick

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa