Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: HDD error + No spin (=> ATA error -11)
From: Markus Grebenstein (sassodimorte_at_gmx.de)
Date: 2004-07-27


Hi Oliver,

my unit doesn't work anymore too and might have the same problem (I
measured the voltage supplying the HD and it's missing). Rest of the
unit works fine. If I connect the HD to external DC the unit works fine
too. So would you mind telling me where those defect "harddisk
connectors" in your unit have been.

Thanks a lot in advance!

Cheers,

Markus

. Oliver schrieb:

> Hi Guys,
>
> I had exactly the same problem. The hard part was to find
> this thread so i write this reply with further infos and
> some related keywords in it, so:
>
> If your JBR suddenly shows ATA error -11 and the harddisk
> does not spin anymore then you should check this out:
> http://rockbox.haxx.se/docs/repairbattery.html
>
> In my JBR not the battery connector itself was broken, but some
> pins of the harddisk connector next to it. So check these, too!
>
> If you resolder it, do not bend the battery connectors towards
> the batteries! The batteries need space and will get it by
> breaking your soldering again. Instead you could cut some part
>>from the battery springs to reduce the bending force. This
> worked fine for me.
>
> Good luck!
>
> +++ Oliver
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa