Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Batteries and Charging
From: BlueChip (cs_bluechip_at_webtribe.net)
Date: 2004-08-03


My first observation is that you are using a psu capable of supplying only
300mA, when the Archos default psu supplies 600mA. As the latter is more
expensive and Archos are a bunch of cheap-skates, logic dictates it MUST be
a requirement. I would suggest you start with a more powerful psu.

The Archos charging algorithm certainly produces better results than
Rockbox ...although be careful as it will say "charged" for 20mins or so,
and then go back to "charging" which is NOT good for nimh batteries.

BC

> > I have noticed that the charging seems to be flakey with the rockbox
> > firmware and have seen others complain also.
> > Could it be that the people experiencing the problem are using a
> "regulated"
> > power supply (like I am: rat-shack 9v 110~220, 300mA). I recently took the
>
>I first noticed it with automobile chargers on my 15 gig JBR.
>I have 2, both stated as 9 volts, a 300 mA and a 600 mA.
>Neither will charge the batteries when running Rockbox.
>Both work running the Archos OS.
>They both produce just under 9 volts under Archos load.
>The Archos AC charger works with Rockbox fine,
>but produces a much higher voltage.
>
>Is there a voltage check in Rockbox?
>Is it set too high?

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa