Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Dead Jukebox Recorder 20
From: Adrian Smith (drin_smith1_at_yahoo.com)
Date: 2004-08-11


Hi everybody. My Jukebox Recorder 20 died about two
weeks ago. It's been running fine for more than a
year, but now weird things are happening. Whenever I
tried to charge it (original Archos charger, 1500ma
batteries) the screen would flash once every two
seconds or so, and if I held down the 'On' button the
display would come on indicating that the machine was
NOT charging.

OK, so perhaps the batteries are dead. I pulled them
out and just as a test put Energizers in instead.
Powered up beautifully. Put the LiON batteries back
in, no power, no charge.

I ordered new 2300ma batteries from Green Batteries
and they arrived today. I've had them in the Jukebox
on charge for about two hours now and the behavior is
IDENTICAL to the old battery behavior. The screen
backlight comes on every couple of seconds and the LCD
flashes on to indicate that the Jukebox is NOT
charging, then goes off again.

I'm at a loss. I've running Rockbox 2.2 in flash since
May of this year flawlessly, but without running the
Jukebox on alkaline batteries I can't actually get
into it to see if there's a software problem. It boots
beautifully on alkaline batteries but I don't want to
damage it by running them too long. The LiON batteries
don't seem to be charging, and now I'm at the end of
my debugging skills. <grin>

Does anyone have any ideas? Any thoughts would be
appreciated.

Thanks in advance!
-Adrian Smith

                
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa