Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recording problems
From: Paul van der Heu (pvdh_at_xs4all.nl)
Date: 2004-09-14


On Tue, 14 Sep 2004 09:22:35 +0200, Jens Arnold wrote:

> - Is this behavior reproducable? Could you do some more tests like
> this?

So far yes, the fact it happens every other recording session seems to be an issue.

> - Exactly what version of Rockbox did you test with? Did you try
> the latest daily build?

Have had this problem for weeks now, at least since the LED behavior changed.

> - Does this also happen for other sources than SPDIF?

I only record using spdif, but will try line in

> - Does it occur when only hitting Stop once, i.e. staying in the
> recording screen and then starting a new recording, or with leaving
> the recording screen first and re-entering it?

Most of the time RockBox just freezes as soon as your hit stop, you have to force the Archos OFF to regain 'control'. Also the red LED blinks very fast and faint. sometimes after a while the Archos does come out of the recording screen, but in either case the recording is trashed.

> Furthermore I am interested in your recording settings, i.e.:

Quality: 7
Frequency: 48KHz
Source:             (SPDIF of course, but tried others?)
Channels: Stereo
Independent frames: on or off
Pre-Record time: no

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa