dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Advice/Help Needed :(
From: Rocker (
Date: 2004-09-16

Comments from the peanut Gallery:

1( XP supports USB 2.0. You might have a USB 1.1 PLUG ON YOUR pc? I have
both USB 1.1 & 2.0 slots on my machine and my v1 & fmr both run. Also,
Microsoft has not verified that the drivers will run effectively for my V1
recorder 15. I ignored the warning and installed them anyway. If it will
help, I could send you my recorder 15 drivers?


----- Original Message -----
From: "Stuart Tedford" <>
To: "'Rockbox development'" <>
Sent: Thursday, September 16, 2004 3:50 AM
Subject: RE: Advice/Help Needed :(

> I've loaded the drivers for XP, its picking up the JB - but its not
> assigning it a drive.
Hmmm, you don't need drivers for the JB under XP. If it asks for drivers
when you plug it in, then there is something wrong hardware wise, either PC
or JB.



Page was last modified "Jan 10 2012" The Rockbox Crew