Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ugh, Jukebox Studio not spinning up. Fix?
From: rockbox_at_wrybread.com
Date: 2004-09-18


Yup, and with 2 different sets of confirmed charged batteries.

When I plug it in, it does say "battery charging", which tells me that at least
some of the logic circuits are still working. I really think it's just a loose
conneciton, but I can't find it anywhere.

Quoting "\"Frederik Möllers\"" <frederik.moellers_at_gmx.de>:

> Have you tried switching the Jukebox on when plugged in?
> Mine does the same as yours every time the batteries are empty...
>
>
>
> > I know (hoping) there's a fix for this, I've seen it mentioned before, but
> > I
> > can't find it. My Jukebox Studio is no longer powering up. It turns on,
> > the
> > light flashes, then it goes dead. HD never spins up. Once I got it to spin
> > so
> > I'm guessing it's a connection somewhere?
> >
> > I have the thing apart and don't see any obviously failed solders. Anyone
> > have
> > any pointers on this?
>
> --
> NEU: GMX ProMail mit bestem Virenschutz http://www.gmx.net/de/go/mail
> +++ Empfehlung der Redaktion +++ Internet Professionell 10/04 +++
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa