Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Running off external supply?
From: Bob Allsopp (bob_at_allsoppy.wanadoo.co.uk)
Date: 2004-10-21


If this is a V1 recorder, ignore the battery contacts at the bottom of the
unit, they just link the batteries on either side. You need to connect 4.8v
to the top two contacts, ensuring the correct polarity.
Good luck.
Bob

----- Original Message -----
From: "DavÝ­ Geirsson" <davidgeirs_at_gmail.com>
To: "Rockbox development" <rockbox_at_cool.haxx.se>
Sent: Thursday, October 21, 2004 9:01 PM
Subject: Re: Running off external supply?

> Thanks for good suggestions, Gerald and Bob. But I actually found out
> that my warranty has expired already anyway, so I decided it would be
> easier to just remove the casing. I've now reached the contacts and
> connected my bench supply, tuned to 2.4V, and connected it. I'm using
> the same supply for both battery sets. But when I turn the supply on,
> it immediately reports short-circuit and disables it's output. I have
> the + output connected on the positive poles of both battery holders,
> and ground to the negative poles. I measure a nice 2.4V out on my
> multimeter.
>
> Any thoughts? (the supply goes up to 2 amps, so that's not the problem).
>
> Thanks.
>
> --
> DavÝ­ Steinn Geirsson
> davidgeirs_at_gmail.com
> +354 8696608
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa