Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Running from external supply (round 2)
From: BlueChip (cs_bluechip_at_webtribe.net)
Date: 2004-11-02


I wonder how many volts you are feeding it?
You might guess that 4 * 1.5 = 6V,
but rechargeable batteries are 1.2V ...so 4 * 1.2 = 4.8V

I have read "do not use Alkali batteries to power a Jukebox - but have no
idea what would actually happen if you did.

Hope that's helpful info,

BC

At 17:00 02/11/2004, you wrote:
>Hey,
>
>Once again I'm trying to run my jbr from an external power supply. The
>problem now is that when I apply power, the unit turns on, I get the
>rockbox splash screen, but then the disk makes a repeating clicking
>noise (as if it's trying to spin up, and failing). I've heard of
>similar problems related to bad batteries, but I'm wondering what I
>could be doing wrong?
>
>The supply is a generic bench supply, 0-30V 2A, so it should be able
>to source much more current than the jukebox needs. It's overload
>light also does not come on. The amp meter jumps from ~100mA to ~500mA
>with every attempted spinup.
>
>Anyway, any ideas would be appreciated. This unit works just fine from
>batteries.
>
>Thanks!
>
>--
>DavÝ­ Steinn Geirsson
>Reykjavik, Iceland
>davidgeirs_at_gmail.com
>+354 8696608
>_______________________________________________
>http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa