Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Red LED of doom

Re: Red LED of doom

From: Joseph Jones <bumpycarrot_at_gmail.com>
Date: 2004-11-19

Yeah, mine still does this if I carry it on my hip. It occurs to me
that if at least *some* of the software will work, can't we just make
the disk poweroff and then back on? I assume that's the problem since
it seems to be movement related. As per usual, I am not a developer,
so just correct me if I'm wrong :)

Joe

On Thu, 18 Nov 2004 22:42:52 +0000, DavÝ­ Geirsson <davidgeirs@gmail.com> wrote:
> Hi,
>
> I'm wondering if anyone else has noticed this problem:
>
> Occasionally my recorder will stop playing, with the HD spun up and
> the red LED on constant. It will stay that way until shut off (by
> holding OFF). I'm not sure if this is a rockbox problem or a hardware
> problem though.
>
> I do remember though that this was a bit different with older releases
> (was running a daily from a few months back until recently), in that I
> was able to access some of the menus, and the play/pause button
> changed the icon in the status bar from the play to the pause symbol
> (though nothing really changed, other than that). At least, I'm
> guessing it's the same problem. Could be seperate though.
>
> Anyway, I figured someone here might know what this is.
>
> Regards,
> --
> DavÝ­ Steinn Geirsson
> Reykjavik, Iceland
> davidgeirs@gmail.com
> +354 8696608
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Fri Nov 19 00:50:14 2004


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa