dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: (no subject)

(no subject)

From: <>
Date: 2004-11-22

I think the flash is corrupted as i cant access it via USB so im a
bit stuck.
Maybe someone tryed to format it not using fat16 as ive heard this
will kill it.
Its got an old O/S in there v1.31c that would allow this to happen..
Ive not even been able to get rockbox anywhere near it yet :o(
What i need to do i feel is reflash O/S or reformat it somehow..
Also looking at the pictures i think its the older type looking at
the RF board..
Thanks for your reply


I suppose it never worked, you are just about to try it out, isn't it

First of all, if you switch on the device with the usb connected,
rockbox does not try to boot up, so you can remove it from the unit
again, so you can use it.

You most probably have a device with slightly modified hardware. I
one too last week, I sorted it out with the ondio-men (Jens and
I had to open (unscrew) the unit to tell them some differences, then
they were able to make some modifications to the code and let me test
To be sure: Try a daily build to see your running another hardware
then I had.
If that does not work, open the device, make photographs (even better
scans) of the pcb's, specially the modifications, so one can read the
text written on those chips.
Then, get on irc and bug them (amiconn and [IDC]Dragon) :-)

Hope I could help, Manuel

Received on Mon Nov 22 22:43:21 2004

Page was last modified "Jan 10 2012" The Rockbox Crew