dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: What am I doing wrong?

Re: What am I doing wrong?

From: Neon John <>
Date: 2004-12-08

On Wed, 08 Dec 2004 01:18:51 +0100, Linus Nielsen Feltzing <>

>Neon John wrote:
>> I'm trying to install a newer ROMbox on my JBR. I downloaded both the
>> official release and today's daily build. In both cases I transferred the
>> new ajbrec.ajz executable plus the rombox.ucl to my machine. I ROLO'd the
>> new executable and then tried playing rombox.ucl. In both cases I get
>> "incompatible version".
>> I'm probably forgetting to do something minor but I just can't recall what
>> it is. Help!
>It's not enough to just copy the ajbrec.ajz and rombox.ucl files. You
>also need to have up-to-date .rock files.
>This is why we stress that the user needs to unzip the *entire* zip file
>when installing, not only just a few files.

which .rock in particular? I delete the rocks I don't use so I'm less
than eager to copy all of them back in on each upgrade. I have the
correct firmware_flash.rock. Anything else I need?


John De Armond
Cleveland, Occupied TN
Received on Wed Dec 8 02:34:05 2004

Page was last modified "Jan 10 2012" The Rockbox Crew