Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Ondio128 UartBoot flashing

Re: Ondio128 UartBoot flashing

From: Manuel Dejonghe <limbus_at_gmail.com>
Date: 2005-01-02

On Sun, 2 Jan 2005 17:06:48 -00, gonzini@freenet.co.uk
<gonzini@freenet.co.uk> wrote:
> HI
> Ive got an Ondio 128 that needs re-flashing.
> The unit will not boot anymore, it freezes. (old archos firmware
> v1.31C ..)
> Also i cannot access it via USB.

Hi,
I have similar symptoms with mine. It worked fine for a while (radio,
recording, playback, internal memory as well as external memory from a
mate), but I did not yet dare to flash...
When I switch it on it takes bloody ages in any of the screens you are
supposed to see. I thought many times it freezed, then took out the
batteries, but when I once lay it down on the table, I noticed it
would boot to the menu after ages.
I was then even able to see and use the menue, but as soon as I try to
have any action, it says the memory is broken, or there is no valid
partition, can't remember it. I suppose booting takes that long due to
ata-timeouts. It boots the oroginal archos-firmware of course...
I will now wait to get once more an mmc-card to see if maybe that
memory is accessible, but I suppose I have to drive an "old"
rockbox-build that does not use the new multi-volume-stuff then.

If the device does not work with external memory, I seriously consider
to send it to you, Jörg. One more device for the junkyard, one kind of
cheap donation for me...

greetings, manuel / lImbus
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Sun Jan 2 21:08:25 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa