dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Charging screen

Re: Charging screen

From: Ronald Teune <>
Date: 2005-01-06

Seems fine to me. I have a bit of a loose contact (actually a home-made
charger ;-)); and when I plug in the charger, sometimes the charging
screen doesn't appear, but instead rockbox is booting normally. You do
have the charging screen, so probably no loose contact. I think.
Especially because it also charges to 100%. Btw, when on the charging
screen you can press ON, and rockbox will boot. You can't turn it off
again then, though (it will say 'battery charging').


On Thu, 6 Jan 2005 11:59:04 -0500, Binder, David <> wrote:

> I recently inherited a Recorder 20 V1. I have 2.4 running. I also
> flashed it. Runs great, but I noticed something odd when it comes to
> charging the device.
> If a turn on the recorder, let it boot up normally and then plug the
> charger in (I'm using the charger that came with the unit)I see a little
> icon on the top of the screen that flashes on and off occasionally. I
> also see the battery-charging icon flash on and off. It eventually
> charges to 100%
> If the unit is off and I plug the charger in, it turns on, I don't get
> the normal Rockbox boot-up splash screen. Instead, it shows a large
> diagram of a battery and some amperage information. It also states that
> the battery is charging.
> Is this supposed to work like this?
> Thanks.
> -David
> _______________________________________________
Received on Thu Jan 6 22:45:46 2005

Page was last modified "Jan 10 2012" The Rockbox Crew