dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: AW: Bug: Battery Charging with low voltage

AW: Bug: Battery Charging with low voltage

From: Carsten Tschach <>
Date: 2005-02-02

Hi folks,

I had the same problem Matthias posted with my RecorderV2. I was using the
Recorder in my car continious with a power-supply attached. After more than 8
hours the playback suddenly stopped and the Archos was dead. I tried to turn it
on again, but the V2 wouldn't start not with the original Archos Charger and not
even with on+f1. The only way to get the batteries up again was using an USB
cable and charge it over a computer.

I did this several time and the problem occured again and again.

I now have the result, that this charging-problem killed my battery! They can't
be charged anymore.

As I plan to only use the Archos in my car, I now build an adapter which is
inserted instead of the regular battery and give me the chance to plug in a
power supply which will feed the Archos over the internal battery contacts.

So there is definitly something wrong with the charging...

I tried to get a replacement battery from archos, but after 3 month in warrenty
they just return it with the comment, that batteries do not have warrenty on it.
They offered me a replacement for 70 Euro (aprox. 100 US$)...well, way to much
and not worth for the way I want to use it...

Bye, Carsten
Received on Wed Feb 2 11:14:39 2005

Page was last modified "Jan 10 2012" The Rockbox Crew